Nieuwsalert per mail ontvangen

Lawinepiepers worden teruggeroepen door softwarefout

©www.ortovox.com

Wintersportredacteur

Ben jij in bezit van een ORTOVOX 3+ lawinepieper? Check dan op welke softwareversie die draait. Na intern onderzoek blijkt er een softwarefout in versie 2.1 ontdekt te zijn die een verstoring veroorzaakt. Dit kan leiden tot een verlenging van een zoekproces. Daarom roept de fabrikant de lawinepiepers terug die op de betreffende softwareversie draaien.

Fout in softwareversie 2.1

Er blijkt een fout te zitten in softwareversie 2.1. Als voorzorgsmaatregel roept ORTOVOX alle klanten met een ORTOVOX 3+ terug die op die software draaien. Dit zodat ze geen risico’s lopen wanneer het erop aankomt. De lawinepiepers mogen niet meer worden gebruikt tot er een software-update is gedaan naar versie 2.2.

De andere 3+ apparaten, die op een andere softwareversie draaien, worden niet beïnvloed. Heb je een versie 1.0, 1.1, 2.0 of 2.2, dan hoef je je dus nergens zorgen over te maken. Twijfel je over welke versie je hebt, dan is navraag doen een verstandig idee.

Welke versie heb ik?

Wil je weten welke softwareversie je hebt? Bekijk dan de onderstaande video.

Terugsturen

Gelukkig zijn er nog geen ongevallen bekend die door de softwarefout zijn veroorzaakt. Door de interne research en een aantal tests hebben partners van ORTOVOX de fout gevonden. Heb jij een ORTOVOX 3+ lawinepieper op versie 2.1? Check dan de website van het merk voor meer informatie en het terugsturen van je pieper.

MEER INFORMATIE

Nieuwsalerts ontvangen?

Schrijf je in
Howdy,
Search exact
Search sentence
Buy Premium Version to add more powerful tools to this place. https://wpclever.net/downloads/wp-admin-smart-search